cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Are you interested in hearing how one of our Community members uses Dropbox for sailing trips? Read all about it here.

Apps and Installations

Have a question about a Dropbox app or installation? Reach out to the Dropbox Community and get solutions, help, and advice from members.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Impossible to install the app on Ubuntu 20.

Impossible to install the app on Ubuntu 20.

FredericBiau
New member | Level 2

I have been using Dropbox for years now.
Just installed Ubuntu 20. back on my computer.
Tried to installed DropBox to get my files back.
Impossible, I have the Logo and when I click on it, it is said that I must download "the proprietary daemon". I did. Every time after 95% my computer crashes. Do not understand. Tried to uninstalled Dropbox, etc... Nothing.

Help !

Thanks 

3 Replies 3

Megan
Dropbox Staff

Hi @FredericBiau, let's jump right into this! 

 

Just to make sure we're on the same page here, you tried to install the app, when it asked you to install the proprietary deamon, and you did. However the app crashes, and you can't even uninstall it now, am I right on this?

 

If not, feel free to correct me. 

 

Now, the first thing we need to check, is that the device meets all the necessary requirements as shown here. Also, can you reboot the affected machine and let me know if you're still seeing the same behavior?

 

Let me know how it goes and we'll take it from there!


Megan
Community Moderator @ Dropbox
dropbox.com/support


Heart Did this post help you? If so, give it a Like below to let us know.
:arrows_counterclockwise: Need help with something else? Ask me a question!
:pushpin: Find Tips & Tricks Discover more ways to use Dropbox here!
:arrows_counterclockwise: Interested in Community Groups? Click here to join!

FredericBiau
New member | Level 2

Actually I cannot finish to install the proprietary deamon. It crashes my computer at 95% of the installation. So it is not the app that crashes but the installation of the proprietary deamon.

My device meets all the necessary requirements. Ubuntu 20.04.
I tried to uninstall the app. It worked. I tried to reinstall the app with this toppic
https://help.dropbox.com/installs/advanced-reinstall

Same problem.

Can not install the proprietary deamon.

Thank you

Здравко
Legendary | Level 20

Hi @FredericBiau,

Let's try fix your issue. I hope you have installed the Dropbox' DEB package successfully and only the daemon is problematic. If I'm wrong, correct me. So, since daemon can't get installed automatic, let's install the daemon by hands. 😉 Execute following commands in your terminal one by one (command per line) in the same order:

rm -rf ~/.dropbox*
cd ~
curl -L https://www.dropbox.com/download?plat=lnx.x86_64 | tar xzf -
dropbox start

If your machine is 32bit, just remove the ending "_64" from the URL. Is it working now? 🤔🙂

Hope this helps.

Need more support?
Who's talking

Top contributors to this post

  • User avatar
    Здравко Legendary | Level 20
  • User avatar
    FredericBiau New member | Level 2
  • User avatar
    Megan Dropbox Staff
What do Dropbox user levels mean?