cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Are you interested in hearing how one of our Community members uses Dropbox for sailing trips? Read all about it here.

Dropbox API Support & Feedback

Find help with the Dropbox API from other developers.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Re: Dropbox Chooser API on xcode 7/iOS 9 issue

Dropbox Chooser API on xcode 7/iOS 9 issue

Eric Z.6
Explorer | Level 3

1. Dropbox Chooser API on iOS 9 using xcode 7

2. We build the existing app using xcode 7 for iOS 9. When we connect to Dropbox. It keeps asking: Please install the Dropbox App. But the dropbox is already installed.

3. We tried the app built before xcode 7. It seems working fine.

4. Other Dropbox API on xcode 7/iOS 9 works fine. It's the issue of connection or Dropbox key.

 Please help.

 

Thanks

2 Replies 2

Greg-DB
Dropbox Staff

Have you added the LSApplicationQueriesSchemes to your app's plist as documented here?

https://www.dropbox.com/developers/dropins/chooser/ios

Eric Z.6
Explorer | Level 3

Hi Gregory

Thanks for your immediately reply. You saved my day. I can go sleep early.

Thank you very much.

Need more support?