cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Learn more about how Connie, a member of the Community, uses Dropbox here!

Dropbox API Support & Feedback

Find help with the Dropbox API from other developers.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Re: Swift Compiler Warning after updating pods

Swift Compiler Warning after updating pods

VyacheslavBakinskiy
Helpful | Level 6

Hello, I updated pods to the latest version and Swift Compiler Warning came up

Screen Shot 2020-11-21 at 19.06.52.png

Screen Shot 2020-11-21 at 19.01.41.png

 My iOS deployment targer for SwiftyDropbox pod is 12.0 (xcode automatically sets this value after pods update), my app iOS deployment targer is 13.0

Screen Shot 2020-11-21 at 19.08.34.png

Screen Shot 2020-11-21 at 19.13.05.png

How can I fix this issue? I tried to uninstall pods and install them again, but it doesn't work 😞

1 Reply 1

Re: Swift Compiler Warning after updating pods

Greg-DB
Dropboxer

Thanks for the report. I'll ask the team to fix this up.

Poll
Are you starting new work habits this year?
Need more support?