cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Tell us what you want to see on the Community here!
Close

Dropbox API Support & Feedback

Find help with the Dropbox API from other developers.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Swift Compiler Warning after updating pods

Highlighted

Swift Compiler Warning after updating pods

Helpful | Level 6

Hello, I updated pods to the latest version and Swift Compiler Warning came up

Screen Shot 2020-11-21 at 19.06.52.png

Screen Shot 2020-11-21 at 19.01.41.png

 My iOS deployment targer for SwiftyDropbox pod is 12.0 (xcode automatically sets this value after pods update), my app iOS deployment targer is 13.0

Screen Shot 2020-11-21 at 19.08.34.png

Screen Shot 2020-11-21 at 19.13.05.png

How can I fix this issue? I tried to uninstall pods and install them again, but it doesn't work :(

1 Reply 1
Highlighted

Re: Swift Compiler Warning after updating pods

Dropboxer

Thanks for the report. I'll ask the team to fix this up.

Work Smarter with Dropbox

The way we work is changing. Share and discover new ways to work smarter with Dropbox in our community.

Sound good? Let's get started.
Who's talking

Top contributors to this post

What do Dropbox user levels mean?
Need more support?