cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Learn all about how Alex on the Community team used Dropbox in college here!

Dropbox installs & integrations

Connect your tools and content together with help from the Dropbox Community. Join a discussion or post a question of your own to get started.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Dropbox 1.2.3 which works on iOS 4 for iPod Touch version 2

Dropbox 1.2.3 which works on iOS 4 for iPod Touch version 2

drkriley
New member | Level 2

I am trying to find old versions of Dropbox to try on my iPod Touch...apparently Dropbox 1.2.3 works on iOS 4, but I haven’t found anyone who knows where I can find it...please help

3 Replies 3

Re: Dropbox 1.2.3 which works on iOS 4 for iPod Touch version 2

Lusil
Dropboxer

Hey there @drkriley

Please note that if you have an iPhone, iPad, or iPod touch and you want to run the Dropbox app, you need to use iOS 10 or later.

For this reason, I'm afraid there's no way to install and successfully sign in on a previous version of the mobile app on a device that's not running a supported OS. 

I understand that this isn't the ideal reply you were looking for, but I hope this helps to some extent. 


Lusil
Community Moderator @ Dropbox
dropbox.com/support


Heart Did this post help you? If so, please give it a Like below.
:arrows_counterclockwise: Still stuck? Ask me a question!
:pushpin: Tips & Tricks Find new ways to stay in flow or share your tips on how you work smarter with Dropbox.

Re: Dropbox 1.2.3 which works on iOS 4 for iPod Touch version 2

drkriley
New member | Level 2

This answer is not only useless, it is wrong, as I STILL use a version of Dropbox on my iPad 2 and iPhone 4s both using iOS 9.3.5.   If I can find Dropbox 1.2.3 which works on iOS 4, I can put it on my iPod Toucn

Re: Dropbox 1.2.3 which works on iOS 4 for iPod Touch version 2

Mark
Super User II

It is correct and, actually, you are lucky it still works. Do not assume it will always do that as Dropbox do stop older versions of the software accessing the system.


 


:penguin::penguin: - :penguin: - :penguin: - :penguin:


Heart Did this post help you? If so please mark it for some Kudos below. 


:white_check_mark: Did this post fix your issue/answer your question? If so please press the 'Accept as Solution' button to help others find it.


:arrows_counterclockwise: Did this post not resolve your issue? If so please give us some more information so we can try and help - please remember we cannot see over your shoulder so be as descriptive as possible! 


 

Poll
Do you work or study in the creative industry? If so, which area?
If you use Adobe, don't forget to check out our latest integrations update here.
Who's talking

Top contributors to this post

What do Dropbox user levels mean?
Need more support?