cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Want to know all about tools for creatives that work seamlessly with Dropbox, like Adobe? Well, check it out right here!

Dropbox installs & integrations

Connect your tools and content together with help from the Dropbox Community. Join a discussion or post a question of your own to get started.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Dropbox Incompatible with 4th Gen ipod?

Dropbox Incompatible with 4th Gen ipod?

Samich
New member | Level 2

Hi all, I've got an old 4th gen ipod that I'm trying to transfer music to without itunes. I read that Dropbox is one way to do it, but when I tried to install it on the ipod, it says 'This App is Incompatible With This iPhone' (yes, iPhone).

 

Is there a workaround for this?

 

Thanks.

1 Accepted Solution

Accepted Solutions

Re: Dropbox Incompatible with 4th Gen ipod?

Samich
New member | Level 2

Nevermind. I see now that my iOS is too old. V. 6.1.6 is the best I can do.

 

Thanks.

View solution in original post

1 Reply 1

Re: Dropbox Incompatible with 4th Gen ipod?

Samich
New member | Level 2

Nevermind. I see now that my iOS is too old. V. 6.1.6 is the best I can do.

 

Thanks.

View solution in original post

Poll
Do you work or study in the creative industry? If so, which area?
If you use Adobe, don't forget to check out our latest integrations update here.
Who's talking

Top contributors to this post

  • User avatar
    Samich New member | Level 2
What do Dropbox user levels mean?
Need more support?