cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
We want to make our Community work for you and we need your help. Take our short survey!
Close

Dropbox installs & integrations

Connect your tools and content together with help from the Dropbox Community. Join a discussion or post a question of your own to get started.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Dropbox install on Galaxy Tab 2 10.2

Highlighted

Dropbox install on Galaxy Tab 2 10.2

New member | Level 2
New member | Level 2
I’m having trouble installing dropbox on a Samsung Galaxy Tab 2 10.1. GT-P5110. I cant find the app in the app store. Running on android 4.2.2.
1 Accepted Solution

Accepted Solutions
Highlighted

Re: Dropbox install on Galaxy Tab 2 10.2

Super User II
Super User II

@Dendeyy wrote:
I can’t install an newer version than 4.2.2.

Then you'll need to use the Dropbox website. The Dropbox app requires Android 4.4 or later.

View solution in original post

3 Replies 3
Highlighted

Re: Dropbox install on Galaxy Tab 2 10.2

Dropboxer
Dropboxer
Hey @Dendeyy, that’s happening because you should be able to install our android app as long as you’re running Android 4.4 (KitKat) or later. In order to get going with that, you should update your mobile OS. 
 
I hope that this helps you get the installation squared away soon! 

 


Jane
Community Moderator @ Dropbox
https://dropbox.com/support

 

Heart Did this post help you? If so please give it a Like below. 
 Did this post fix your issue/answer your question? If so please press the 'Accept as Best Answer' button to help others find it.
 Still stuck? Ask me a question! (
Questions asked in the community will likely receive an answer within 4 hours!)

Highlighted

Re: Dropbox install on Galaxy Tab 2 10.2

New member | Level 2
New member | Level 2
I can’t install an newer version than 4.2.2.
Highlighted

Re: Dropbox install on Galaxy Tab 2 10.2

Super User II
Super User II

@Dendeyy wrote:
I can’t install an newer version than 4.2.2.

Then you'll need to use the Dropbox website. The Dropbox app requires Android 4.4 or later.

View solution in original post

Work Smarter with Dropbox

The way we work is changing. Share and discover new ways to work smarter with Dropbox in our community.

Sound good? Let's get started.
Who's talking

Top contributors to this post

What do Dropbox user levels mean?
Need more support?