cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Learn all about apps and Dropbox integrations to make working from home easy here!

Dropbox installs & integrations

Connect your tools and content together with help from the Dropbox Community. Join a discussion or post a question of your own to get started.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Dropbox installation steps in RHEL 7.5 and upper versions

Dropbox installation steps in RHEL 7.5 and upper versions

Nithin
New member | Level 2

Hi Team,

I'm getting following error while linking my Dropbox account on RHEL 7.5 

Error

You cannot log in to the Dropbox desktop app because your device is running an unsupported operating system.

You must now be on glibc 2.19 or higher to log back in and use the Dropbox desktop application. We recommend that you update to a supported Linux operating system (Ubuntu 14.04+ or Fedora 21+) or meet the new system requirements.

Additionally, your Dropbox folder will need to be on an ext4-formatted hard drive or partition.

 

Please help us hoe to resolve the issue.

 

Thanks.......

1 Reply 1

Re: Dropbox installation steps in RHEL 7.5 and upper versions

Здравко
Super Collaborator | Level 20

Hi @Nithin,

Did you made a small investigation (at least) what is the real reason for this message? What is actual glibc version on your system, what is your mount point used and so on... :thinking:

Hope this gives some direction.

Poll
How do you get refocussed while working from home? Do you find any of these options keep you from getting distracted?
Who's talking

Top contributors to this post

What do Dropbox user levels mean?
Need more support?