cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Learn all about how Alex on the Community team used Dropbox in college here!

Dropbox installs & integrations

Connect your tools and content together with help from the Dropbox Community. Join a discussion or post a question of your own to get started.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Hi! Is there no more support to old Android?

Hi! Is there no more support to old Android?

Anrcalli
Explorer | Level 4

Hi every one,

My Samsung Galaxy P1000 is not getting the access to my Dropbox account. It is strange because it worked fine until I reboot it with factory reboot. Now, the new android app informs it is not compatible and the old one simply do not connects.

 

Some hint for my case that not evolve to quit of my old Galaxy P1000?

Many Thanks!

1 Accepted Solution

Accepted Solutions

Re: Hi! Is there no more support to old Android?

Rich
Super User II

@Anrcalli wrote:

Now, the new android app informs it is not compatible and the old one simply do not connects.


Dropbox requires Android 4.4 or later.

View solution in original post

2 Replies 2

Re: Hi! Is there no more support to old Android?

Rich
Super User II

@Anrcalli wrote:

Now, the new android app informs it is not compatible and the old one simply do not connects.


Dropbox requires Android 4.4 or later.

View solution in original post

Re: Hi! Is there no more support to old Android?

Anrcalli
Explorer | Level 4

Thanks.

Poll
Do you work or study in the creative industry? If so, which area?
If you use Adobe, don't forget to check out our latest integrations update here.
Who's talking

Top contributors to this post

What do Dropbox user levels mean?
Need more support?