cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Back again with another edition of 'How we use Dropbox', so find out how Ross uses Dropbox to answer some new house questions here!

Dropbox installs & integrations

Connect your tools and content together with help from the Dropbox Community. Join a discussion or post a question of your own to get started.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Re: Problem to Install

I have a problem with installing on Windows. Any ideas?

Mauro G.2
New member | Level 1

Hello,

I download the last version of dropbox yesterday .

I tryied to install it to my fresh windows 7 

I received an NET Framework error so I install the new version of this app

Now, I have a dropbox setup icon . When I click it freez with a White Screen.

Already uninstall it and reinstall it . same problem.

 

Help.

1 Accepted Solution

Accepted Solutions

Re: Problem to Install

Mauro G.2
New member | Level 1

I Already fix it.

Just Install the framework 4, then after, the framework 4.5 

Work for me.

 

 

View solution in original post

6 Replies 6

Re: Problem to Install

Pascal L.2
New member | Level 1

I have the exact same problem under the exact same situation (fresh windows 7 installation and NET framework)

Re: Problem to Install

Mauro G.2
New member | Level 1

I Already fix it.

Just Install the framework 4, then after, the framework 4.5 

Work for me.

 

 

View solution in original post

Re: Problem to Install

Pascal L.2
New member | Level 1

Thanks. This was also my guess, but given that I had already done nearly 10 update/restart, I wasn't expecting more Net Framework updates to come.

It also solves the problem.

Re: Problem to Install

Pascal L.2
New member | Level 1

Actually.....I thought I had solved my problem, but apparently not. I am still having the white screen.

I have the latest .NET framework version 4.5.2...

Still can't install DropBox

Re: Problem to Install

Mauro G.2
New member | Level 1

Pascal, 

I needed then  both installed. 4 and 4.5  

 

Re: Problem to Install

Pascal L.2
New member | Level 1

You needed version 4 and version 4.5? 

I tried, but here's what I have when trying to install version 4. (not too surprising)

Same or higher version of .NET Framework 4 has already been installed on this computer.

 

I have no clue why we seem to be the only 2 persons with that problem. Can't find anything more useful on the web. Thanks for your help. Any other idea?

 

[This thread is now closed by moderators due to inactivity. If you're experiencing a similar behavior, feel free to start a new discussion in the Dropbox Community here.]

Need more support?