cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
We want to make our Community work for you and we need your help. Take our short survey!
Close

Dropbox installs & integrations

Connect your tools and content together with help from the Dropbox Community. Join a discussion or post a question of your own to get started.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Re: Latest version won't start with error message "You're using an older version of Dropbox"

Highlighted

Latest version won't start with error message "You're using an older version of Dropbox"

New member | Level 1
New member | Level 1

Linux client won't start with error message "You're using an older version of Dropbox. Please download...." even though this is the latest version.

Uninstalled and re-installed with no luck.

12 Replies 12
Highlighted

Re: Latest version won't start with error message "You're using an older version of Dropbox"

Dropboxer
Dropboxer

Hi there

Sorry for the delay - are you still having issues?




Ed G
Community Manager @ Dropbox
https://dropbox.com/support


Heart Did this post help you? If so please mark it for some Kudos below. 
 Did this post fix your issue/answer your question? If so please press the 'Accept as Solution' button to help others find it.
 Still stuck? Ask me a question! (
Questions asked in the community will likely receive an answer within 4 hours!)

Highlighted

Re: Latest version won't start with error message "You're using an older version of Dropbox"

New member | Level 1
New member | Level 1

I'm getting the same message for the last week.  If I ignore it and delete the message window dropbox closes.  If I ignore it but leave the message window open or minimized dropbox appears to work properly.

Using Linux Mint 17.2 Cinnamon

Software Manager indicates I have dropbox version 2015.10.28 installed.

I have un-installed dropbox, autocleaned and purged all related package files and reinstalled with no change.

I've followed the "update dropbox" option in the message window and downloaded exactly the same version I already have installed.

I downloaded the install file again and compared it byte for byte with the one I installed with and they were identical.

????

 

Highlighted

Re: Latest version won't start with error message "You're using an older version of Dropbox"

New member | Level 1
New member | Level 1

Добрый день.
Сегодня Dropbox предложил обновится. при обновление вышла ошибка. Скачал с сайта установщик, установка тоже прервалась ошибками. Все это происходит на win xp SP2, причем на нескольких ПК. Вопрос связано это с ОС, если до то как с этим бороться. 

Highlighted

Re: Latest version won't start with error message "You're using an older version of Dropbox"

New member | Level 1
New member | Level 1

I finally got it fixed only by uninstalling dropbox, purging all libraries and config files then re-booting, re-installing from the dropbox site and re-configuring.

 

 

Highlighted

Re: Latest version won't start with error message "You're using an older version of Dropbox"

New member | Level 1
New member | Level 1

Same issue. Bump.

John B's "solution" is so scorched earth it's a workaround, really, not a solution.

Why isn't this working? What is the problem?

On what basis is this stupid window popping up and saying that I'm running an old version of dropbox when I'm running the most recent version?

 

And actually, there's the rub, I'm not actually running it. My situation seems worse than John's, since as far as I can tell (e.g. running 'dropbox status' at the command line) dropbox isn't actually running.

Please, Dropbox, attend to this.

Highlighted

Re: Latest version won't start with error message "You're using an older version of Dropbox"

Super User II
Super User II

Have you installed from www.dropbox.com/install ? Remembering that they have depreciated many versions recently. 

Unless you install one from that address you may not be using a new one and so not able to run.


 


- - -


Heart Did this post help you? If so please mark it for some Kudos below. 


 Did this post fix your issue/answer your question? If so please press the 'Accept as Solution' button to help others find it.


 Did this post not resolve your issue? If so please give us some more information so we can try and help - please remember we cannot see over your shoulder so be as descriptive as possible! 


 

Re: Latest version won't start with error message "You're using an older version of Dropbox"

New member | Level 1
New member | Level 1

OK. Here's a better workaround that is less "scorched earth"!

It's still not really a diagnosis of what went wrong, but it's pretty easy to implement.

Delete/rename the folder ~/.dropbox-dist

(For newbie Linux users, you can do this in your file manager (e.g. nautilus, thunar, etc.) - you just do Ctrl+h to show the hidden files and folders, and you'll find it as a sub-folder in your home directory, i.e. /home/yourusername , for which "~" is the conventional abbreviation.)

This folder doesn't contain any of your data, or even your config info, I think. Removing it forces dropbox to get a fresh copy of the dropbox sync software, which it then installs, and it's seemed to work ok. I had to sign in again, once it got going.

Once it gets going, it creates a new and correctly-functioning version of .dropbox-dist

Happy days!

Highlighted

Re: Latest version won't start with error message "You're using an older version of Dropbox"

New member | Level 1
New member | Level 1

This works on Linux Mint 17.2. Thanks, Jamie D.

Highlighted

Re: Latest version won't start with error message "You're using an older version of Dropbox"

New member | Level 1
New member | Level 1

Thanks Jamie D., that was driving me nuts.

Work Smarter with Dropbox

The way we work is changing. Share and discover new ways to work smarter with Dropbox in our community.

Sound good? Let's get started.
Need more support?