cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Whether you are transferring a single drive, a team or an entire organization, Movebot's cloud migration tool has been built to make your Dropbox migration simple - learn all about it here.

Dropbox installs & integrations

Connect your tools and content together with help from the Dropbox Community. Join a discussion or post a question of your own to get started.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Minimum requirement error for Ubuntu

Minimum requirement error for Ubuntu

BD_BD
Helpful | Level 5

Hi,

I have installed dropbox desktop on my windows but when I am trying to install it on Ubuntu I received this error:

"could not start dropbox daemon. make sure your computer meets the minimum requirements"

However, I do meet the minimum requirements. Does anyone have any idea what should I do? I got the error after the unpacking stage.

Best,

M.

 

1 Accepted Solution

Accepted Solutions

Re: Minimum requirement error for Ubuntu

Здравко
Super Collaborator | Level 20

Hi @BD_BD and @oikonoleon,

Try following:

sudo apt-get install python3-gpg libatomic1

Hope this helps. :wink:

View solution in original post

9 Replies 9

Re: Minimum requirement error for Ubuntu

Daphne
Dropboxer

Hello @BD_BD, I hope you're doing well!

Just to double check with you on your current set up, I'd just like to ask you for a little more info.

Are you running Ubuntu 14.04 or higher on your device? If so, which version do you have installed?

Also, do you have Glibc 2.19 or higher?

Finally, which file system type is the hard drive/partition that you're trying to install Dropbox too?

Let me know what you find! 


Daphne
Community Moderator @ Dropbox
dropbox.com/support


Heart Did this post help you? If so, please give it a Like below.
:arrows_counterclockwise: Still stuck? Ask me a question!
:pushpin: Tips & Tricks Find new ways to stay in flow or share your tips on how you work smarter with Dropbox.

Re: Minimum requirement error for Ubuntu

BD_BD
Helpful | Level 5

Hi @Daphne,

Thanks for your message.

Yeah, here is the config.

I am using the latest version of Ubuntu and Glibc, 18.04.03 and 2.27.

Sys type is also ext4. Let me know if I should check something else also.

Best,

BD

Re: Minimum requirement error for Ubuntu

Здравко
Super Collaborator | Level 20

Hi @BD_BD,

Are you sure only the message you mentioned above gets received? Can you post a screenshot, if the message is in GUI or the entire output after launching in terminal:

~/.dropbox-dist/dropboxd

Let's see where exactly "sit" this discrepancy. :thinking:

Re: Minimum requirement error for Ubuntu

BD_BD
Helpful | Level 5

Hey @Здравко @Daphne,

Thanks for your messages.

I got that message in GUI, but also in the terminal, I got an error. Screenshots are attached.

Screenshot from 2019-12-16 13-17-53.pngScreenshot from 2019-12-16 13-18-41.pngScreenshot from 2019-12-16 13-19-25.pngScreenshot from 2019-12-16 13-22-15.pngScreenshot from 2019-12-16 13-26-50.png

Re: Minimum requirement error for Ubuntu

oikonoleon
New member | Level 2

I also have exactly the same problem. Any ideas community?

Re: Minimum requirement error for Ubuntu

Здравко
Super Collaborator | Level 20

Hi @BD_BD and @oikonoleon,

Try following:

sudo apt-get install python3-gpg libatomic1

Hope this helps. :wink:

Re: Minimum requirement error for Ubuntu

oikonoleon
New member | Level 2

In my case it worked! Thank you!

 

Re: Minimum requirement error for Ubuntu

BD_BD
Helpful | Level 5

@Здравко Perfecto! Thanks a lot... 🙂

Re: Minimum requirement error for Ubuntu

Dive-Dive-Dive
Helpful | Level 6

Thank you very much, I was having the same problem as OP and this worked perfectly!

Who's talking

Top contributors to this post

  • User avatar
    Dive-Dive-Dive Helpful | Level 6
  • User avatar
    BD_BD Helpful | Level 5
  • User avatar
    oikonoleon New member | Level 2
  • User avatar
    Здравко Super Collaborator | Level 20
What do Dropbox user levels mean?
Need more support?