cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Whether you are transferring a single drive, a team or an entire organization, Movebot's cloud migration tool has been built to make your Dropbox migration simple - learn all about it here.

Dropbox installs & integrations

Connect your tools and content together with help from the Dropbox Community. Join a discussion or post a question of your own to get started.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Version conflict installing on Fedora Linux

Version conflict installing on Fedora Linux

mackissack
Explorer | Level 3

I ask to download 64-bit nautilus-dropbox-2019.01.31-1.fedora.x86_64.rpm from

https://www.dropbox.com/install

Then try to install it with the software installer.

Error message shows up indicating

Spoiler
nautilus-dropbox cannot be installed.
Error running transaction: file /ust/bin/dropbox of installation
nautilus-dropbox-2019.01.31-1.fedora.x86_64.rpm
goes in conflict with file of package dropbox-1-2018.11.28-2fc29.noarch

 

 

 

5 Replies 5

Re: Version conflict installing on Fedora Linux

Lusil
Dropboxer
Hey there, @mackissack
 
As a first step, could you please check that all the requirements to run the desktop app are met here
 
If they are, we’ll have to move this discussion to email due to account-specific info, in which case I can contact you directly to the email address associated with your Forum profile. 
 
Let me know of any updates!

Lusil
Community Moderator @ Dropbox
dropbox.com/support


Heart Did this post help you? If so, please give it a Like below.
:arrows_counterclockwise: Still stuck? Ask me a question!
:pushpin: Tips & Tricks Find new ways to stay in flow or share your tips on how you work smarter with Dropbox.

Re: Version conflict installing on Fedora Linux

mackissack
Explorer | Level 3
Hello, Lusil.
Here are the requirements my system meets
 
1.9 TB HDD, 8 GB RAM
64-bit AMD Athlon(tm) 64 x2 dual core processor 3600+ × 2
Fedora Linux 29
GNOMe Versión 3.30.2
Nautilus 3.30.5-stable
Firefox Quantum 65.0 (64-bits)
IPv6
 
System was running under Fedora 27.
I updated to Fedora 28 and Dropbox stopped working.
I attempted to uninstall and reinstall, but message indicating version conflict prevented installation.
 
Then I updated to Fedora 29. As window inviting to install kept on showing up at startup
I logged in as root and erased all references to dropbox in the HDD.
Nice, invitation window stopped showing up.
 
Then, I tried to install from the rpm downloadable file.
And when attemting to run
nautilus-dropbox-2019.01.31-1.fedora.x86_64.rpm
the fedora software installer opens and shows the version conflict message.
 
(I answered this through the email message.)

Re: Version conflict installing on Fedora Linux

Lusil
Dropboxer
Thanks for the additional info here, @mackissack
 
In order to continue investigating this, we’d have to move this discussion to email. For this reason, I’ve made sure to send you an email to the email address associated with your Forum profile. Please check your inbox for my latest message. 
 
Looking forward to hearing back from you! :grin:

Lusil
Community Moderator @ Dropbox
dropbox.com/support


Heart Did this post help you? If so, please give it a Like below.
:arrows_counterclockwise: Still stuck? Ask me a question!
:pushpin: Tips & Tricks Find new ways to stay in flow or share your tips on how you work smarter with Dropbox.

Re: Version conflict installing on Fedora Linux

mackissack
Explorer | Level 3
Hello, Lusil.
My emails replying your requests are not delivered to you.
 
Here are the requirements my system meets
 
1.9 TB HDD, 8 GB RAM
64-bit AMD Athlon(tm) 64 x2 dual core processor 3600+ × 2
Fedora Linux 29
GNOMe Versión 3.30.2
Nautilus 3.30.5-stable
Firefox Quantum 65.0 (64-bits)
IPv6
 
System was running under Fedora 27.
I updated to Fedora 28 and Dropbox stopped working.
I attempted to uninstall and reinstall, but message indicating version conflict prevented installation.
 
Then I updated to Fedora 29. As window inviting to install kept on showing up at startup
I logged in as root and erased all references to dropbox in the HDD.
Nice, invitation window stopped showing up.
 
Then, I tried to install from the rpm downloadable file.
And when attemting to run
nautilus-dropbox-2019.01.31-1.fedora.x86_64.rpm
the fedora software installer opens and shows the version conflict message.

Re: Version conflict installing on Fedora Linux

Lusil
Dropboxer
Thanks for writing back, @mackissack.
 
I’m afraid there’s not much further troubleshooting I can assist with here for security and privacy purposes, since account-specific details are necessary. Could you please try contacting our Support team directly over email and let me know the ticket ID?
 
Thanks in advance!

Lusil
Community Moderator @ Dropbox
dropbox.com/support


Heart Did this post help you? If so, please give it a Like below.
:arrows_counterclockwise: Still stuck? Ask me a question!
:pushpin: Tips & Tricks Find new ways to stay in flow or share your tips on how you work smarter with Dropbox.

Who's talking

Top contributors to this post

  • User avatar
    Lusil Dropboxer
  • User avatar
    mackissack Explorer | Level 3
What do Dropbox user levels mean?
Need more support?