default

yes

Highlighted

Dropbox iOS 9.3.5

Level 3
Buongiorno a tutti. Oggi nell’ aprire Dropbox sul mio IPad 2 (iOS 9.3.5) ho notato una frase scritta all’ interno di uno spazio rosso: “La tua app Dropbox non è aggiornata. Aggiorna ora per evitare interruzioni”. Ovviamente inutile dire che l’ effettiva possibilità di aggiornare l’ app non c’è. Nonostante ciò il mio Dropbox funziona bene e per il momento riesce a ricevere i file. Credete che potrò continuare ad utilizzare questa vecchia versione? Oppure non avrò più la possibilità di farlo?
2 Risposte

Rif.: Dropbox iOS 9.3.5

Dropboxer

Ciao @Gio4 ,

 

benvenuto nel nostro Forum slightly smiling face

Come riportato nell'articolo qui sotto indicato se hai un dispositivo iOS e vuoi eseguire l'applicazione Dropbox, devi utilizzare iOS 10 o versioni successive. Avendo tu la versione 9.3.5 non puoi aggiornare l'applicazione alla versione più recente.  

https://help.dropbox.com/it-it/desktop-web/system-requirements#ios 

Se l'app funziona ti consiglio di continuare ad usarla e di non disinstallarla finché funziona sennò non avrai la possibilità di reinstallarla. Se tuttavia in futuro dovessero sorgere dei problemi con l'applicazione, purtroppo non saremo in grado di darti supporto.

Saluti,

Giuliacat

 

 

 

 


Il mio post ti é stato utile? Se risponde alla tua domanda, accettalo come soluzione. Aiuterá gli altri utenti a trovarlo piú facilmente. slightly smiling face


Rispondi
Caricamento in corso...

Rif.: Dropbox iOS 9.3.5

Level 3
Grazie mille per la risposta! 🙏🏼 Spero potrò continuare ad usare la versione più vecchia dell’ app senza futuri problemi! 👍🏼
Rispondi
Caricamento in corso...
Dropbox iOS 9.3.5
326 Visualizzazioni
2 Risposte
0 Mi piace
Risolto! : Vedi risposta
Chi parla
Utenti che hanno contribuito maggiormente a questo post