Known issues updated. Learn more




There was a problem completing this request

New member | Level 2

Using Chrome or Internet Explorer when I try to delete or move a file, I receive the error message, "There was a problem completing this request." No idea what is wrong and why this is happening. Please help, thanks!

1 Reply

Re: There was a problem completing this request

Hi there @lmccann, sorry to hear that. 
I understand that you’ve tried switching to another browser to do this, but could you also let me know if you’ve:
  • Tried deleting or moving this file through incognito mode?
  • Clearing your cache?
  • Ensured that you’re not running any browser extensions? 
If you’re still having some trouble with this, could you please send me a screenshot (without any personal info) of the error message that you are seeing, as well as letting me know how large the file you’re trying to delete or move is?
Thanks in advance!

Community Moderator @ Dropbox

Heart Did this post help you? If so, please give it a Like below. 
White check mark Did this post fix your issue/answer your question? If so please press the 'Accept as Solution' button to help others find it.
Arrows Counter Clock Still stuck? Ask me a question! (
Questions asked in the community will likely receive an answer within 4 hours!)

Syncing and uploads

Have a question? Our Dropbox Community is here to help!

Post your question or search for an answer below.

Learn more about using the Community by reading our Community Guidelines.

Hi anonymous,

If you need more help you can log a ticket with our Support Team here (expected response time 24 hours), or contact us on Twitter or Facebook.

For more info on available support options, see this article.

If you found the answer to your question, please 'like' the post to say thanks to the user!

There was a problem completing this request
1 Reply
Solved! : See solution
Who's talking
Top contributors to this post