cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
Want to learn more about Dropbox Replay? We’ve just launched a brand new group, find out how to join here.

Dropbox API Support & Feedback

Find help with the Dropbox API from other developers.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Re: Alamofire compilation errors after installing the SwiftyDropbox in Xcode project with CocoaPods

Re: Alamofire compilation errors after installing the SwiftyDropbox in Xcode project with CocoaPods

PriyankaG
New member | Level 2

Hey,

I am new to IOS Debelopment. I have install cocoapod 1.0.0 version & i have swift 5.0. I have install Almofire 4.0 into my prject it is installed successfully but while compiling the app it throws multiple errors into default files.

Please guide me. Thanks in advance

 

1 Reply 1

Greg-DB
Dropbox Staff

Can you clarify if you're trying to install SwiftyDropbox, and if so, which version? The latest version is 5.1.0, and you can find the installation instructions here. Please follow those, and share what error(s) you're getting if that's not working for you. (That should also install the necessary Alamofire dependency for you automatically.)

 

By the way, CocoaPods v1.0.0 is relatively old, so you may want to upgrade that.

 

 

Need more support?
Who's talking

Top contributors to this post

  • User avatar
    Greg-DB Dropbox Staff
What do Dropbox user levels mean?