cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
We want to hear from you. What do you use Dropbox for?
Close

Dropbox API Support & Feedback

Find help with the Dropbox API from other developers.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

upgrade your Dropbox Api's newtonsoft.json to 9.0.0.0

Explorer | Level 4

i am using your dropbox api with newtonsoft.json 7.0.1 dll ..if i use 7.0.1 dll i get the data,but this dll affect my other project..please provide your dropbox.api with newtonsoft.json.dll for 9.0.0 version

5 Replies 5
Highlighted

Re: upgrade your Dropbox Api's newtonsoft.json to 9.0.0.0

Dropboxer
Dropboxer
Thanks for the post! I can't make any promises, but I'll send this along as a request to raise the dependency version.
Highlighted

Re: upgrade your Dropbox Api's newtonsoft.json to 9.0.0.0

Explorer | Level 4

@MathanKumar wrote:

i am using your dropbox api with newtonsoft.json 7.0.1 dll ..if i use 7.0.1 dll i get the data,but this dll affect my other project..please provide your dropbox.api with newtonsoft.json.dll for 9.0.0 version


 

Highlighted

Re: upgrade your Dropbox Api's newtonsoft.json to 9.0.0.0

Explorer | Level 4
you got any idea regarding about my post
Highlighted

Re: upgrade your Dropbox Api's newtonsoft.json to 9.0.0.0

Dropboxer
Dropboxer

@MathanKumar I've sent this along as a request to the team, but unfortunately we don't currently have any plans to raise the requirement.

Highlighted

Re: upgrade your Dropbox Api's newtonsoft.json to 9.0.0.0

Explorer | Level 4

now it's worked for me. i just added assemblybinding in my main project.now it's working fine for me ......thanks for your support.....

Work Smarter with Dropbox

The way we work is changing. Share and discover new ways to work smarter with Dropbox in our community.

Sound good? Let's get started.
Who's talking

Top contributors to this post

What do Dropbox user levels mean?
Need more support?