cancelar
Mostrando resultados para 
Mostrar  solo  | Buscar en cambio 
Quiere decir: 

Haz una pregunta

Busca respuestas en las conversaciones iniciadas por otros usuarios. Si no encuentras la respuesta que necesitas, haz una nueva pregunta.

cancelar
Mostrando resultados para 
Mostrar  solo  | Buscar en cambio 
Quiere decir: 

No es compatible con Android 4.4.1

No es compatible con Android 4.4.1

Nivel 2

Buenas tardes, el problemas es que ya no la puedo usar en mi dispositivo que es una Android 4.4.1 me dice que no es compatible, la verdad yo utilizo muchos los beneficioa de Dropbox. ¿Cómo me pueden ayudar?

Trabaja de forma más inteligente con Dropbox

La forma de trabajar está cambiando. Comparte y descubre nuevas formas más inteligentes de trabajar con Dropbox en nuestra comunidad.

¿Suena bien? Vamos a comenzar
¿Necesitas más soporte?