cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Announcements
We just wanted to say thank you! Check out our customer appreciation video here.

Apps and Installations

Have a question about a Dropbox app or installation? Reach out to the Dropbox Community and get solutions, help, and advice from members.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MacOS older than 10.3

MacOS older than 10.3

Jornemac
Explorer | Level 3

Did Dropbox suddenly stop supporting Mac OSs older than 10.3?

 

Everything worked perfectly yesterday (as it has on my MacBook Pro Mid 2009 since 2011), but today I got the login-window an the message "Your computer is not supported". Have anyone got a warning about this change? Or is it just a bug?

 

Anyone got a solution?

 

And if Dropbox have decided to not support their loyal customers any more; any tips for similar sky-services which is not Apple, Microsoft or Google??

3 Replies 3

Rich
Super User II

@Jornemac wrote:

Did Dropbox suddenly stop supporting Mac OSs older than 10.3?


Dropbox hasn't supported OS X 10.3 for years. The minimum requirement for Mac is currently macOS 10.13 or later.

Jornemac
Explorer | Level 3

Did they suddenly stop supporting 10.12? My Mac runs 10.12 and ropbox have worked smoothly until yesterday.

Rich
Super User II

@Jornemac wrote:

Did they suddenly stop supporting 10.12? My Mac runs 10.12 and Dropbox have worked smoothly until yesterday.


Support for macOS 10.12 ended in June. It probably took some time before your client disconnected.

Need more support?
Who's talking

Top contributors to this post

  • User avatar
    Rich Super User II
  • User avatar
    Jornemac Explorer | Level 3
What do Dropbox user levels mean?